mirror of
https://github.com/blakeblackshear/frigate.git
synced 2026-11-08 22:53:01 +03:00
Update paho-mqtt requirement from ==2.1.* to ==2.2.* in /docker/main (#24906)
Updates the requirements on [paho-mqtt](https://github.com/eclipse-paho/paho.mqtt.python) to permit the latest version. - [Release notes](https://github.com/eclipse-paho/paho.mqtt.python/releases) - [Changelog](https://github.com/eclipse-paho/paho.mqtt.python/blob/master/ChangeLog.txt) - [Commits](https://github.com/eclipse-paho/paho.mqtt.python/compare/v2.1.0...v2.2.0) --- updated-dependencies: - dependency-name: paho-mqtt dependency-version: 2.2.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
co-authored by
dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
parent
3eee34ad7f
commit
6716cd3d6f
@@ -18,7 +18,7 @@ tensorflow-cpu == 2.21.* ; platform_machine == 'x86_64'
|
||||
# General
|
||||
mypy == 2.4.1
|
||||
onvif-zeep-async == 4.3.*
|
||||
paho-mqtt == 2.1.*
|
||||
paho-mqtt == 2.2.*
|
||||
pandas == 3.0.*
|
||||
peewee == 4.5.*
|
||||
peewee_migrate == 2.3.*
|
||||
|
||||
Reference in New Issue
Block a user